Requisitos

Prev
449,25 €
449.25 EUR 599,00 €
599,00 €
Next
Pantalla completa Compartir

Para el correcto desarrollo del curso necesitaremos tener lo siguiente

  • Equipo con Sistema Operativo Ubuntu 22.04 o Debian 12
  • Instalación limpia de Odoo 16 o 17 (Clonar repositorio en la sección Materiales y descargas del curso)
  • Node JS (Cuando instalas Odoo se instala por defecto)
  • Visual Studio Code o Pycharm Professional (el que más te guste)
  • Navegador Google Chrome, Brave, Firefox (El que más te guste)
  • Git para clonar repositorios
  • Telegram Desktop (Se usará para consultas y dudas del curso y para comunicarte cuando lanzamos sesiones en vivo via teams o zoom)
  • Estar agregado en el grupo de Telegram de la sección materiales del curso
Calificación
0 0

No se permite comentar en este curso.